Welcome, Guest. Please login or register.

Autor Subiect: MyGuide 3100go  (Citit de 1464 ori)

0 Membri şi 1 Vizitator vizualizează acest subiect.

Offline tataieee

  • Novice
  • *
  • Mesaje postate: 35
  • Popularitate: +1/-1
  • Cu Dumnezeu înainte!
MyGuide 3100go
« : Octombrie 06, 2014, 10:27:56 p.m. »
La un aparat MyGuide 3100go o problemă frumoasă întâlnită, ea fiind în felul următor, indiferent pe ce calculator conectam aparatul, indiferent de sistemul de operare ( Xp / 7 ) tot nu se conecta cu PC-ul.

Cum s-a rezolvat problema ?

Simplu, am downloadat acest program, ActiveSync 4.5, programul fiind ca o "mică bormaşină" care sapă repede şi bine. În numai câteva secunde s-a conectat cu aparatul şi am avut control asupra lui.


EDIT : O noua problemă.

După ce am putut să mă conectez la aparat, am pus iGO8, si a pornit super bine ... însă era o mică "bubă" cu rezoluţia, nu se vedea cum trebuie, adica 320x240 aşa cum are aparatul, problema s-a rezolvat în felul următor :

Am căutat în soft-ul iGO8 (acolo unde l-am pus, ori pe card-ul aparatului ori în momoria sa) fisierul sys.txt , l-am deschis şi am căutat linia :

[interface]
maxzoom2d=6000000
show_exit=1

după ce am găsit, am înlocuit cu :

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
maxzoom2d=6000000
show_exit=1

După aceea am salvat, a urmat un restart, şi aparatul "şi-a luat" rezoluţia.

Sursa: http://clubtech.ro/viewtopic.php?f=66&t=121
« Ultima Modificare: Octombrie 07, 2014, 03:40:43 p.m. de tataieee »